BNI Virtual Account Delayed Payment Callbacks
Incident Report for Xendit
Resolved
BNI has fixed the underlying problem on their end.

Your end users should now be able to successfully make payments to BNI VAs.

We apologise for any inconvenience this may have caused.
Posted Oct 04, 2021 - 11:59 WIB
Monitoring
There are some updates to this incident:

1. BNI has identified the issue and have implemented a fix on their end.

You should still expect to experience the following impacts:

1. Delayed payment callbacks for payments made to virtual accounts issued by BNI

The team is still in the process of conducting the following recovery activities:

1. Monitoring the status of payments from BNI and working closely with their team to verify systems are back to normal
Posted Oct 04, 2021 - 11:50 WIB
Identified
We have detected an issue with our BNI Virtual Account service which is causing delayed payment callbacks for all customers.

We have escalated this to our Bank Partner BNI who have acknowledged the issue and are working on a fix.
Posted Oct 04, 2021 - 11:46 WIB
This incident affected: API (Virtual Accounts) and Indonesia - Payments (Virtual Account - BNI).