XP dashboard View sub-account Disruption
Incident Report for Xendit
Resolved
Dear valued customer,

We have found the rootcause and fixed the issue. The page is back to normal.

We appreciate your understanding and again our apologies for any inconvenience caused.

Kind regards,
Xendit Customer Support
Posted Aug 04, 2022 - 22:36 WIB
Identified
Dear valued customer,

We experienced issues with our view XP sub-account page on the dashboard starting at 5.58 PM GMT+7, 04 August 2022. You might see unexpected error page when accessing view sub-account page.

We are currently in the process of investigating and will keep this page updated as we learn more and resolve the issue.

We are sorry for any inconvenience caused. And thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Aug 04, 2022 - 22:30 WIB