Ewallet Linkaja Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 06:03 WIB
Identified
Dear customers

We have detected issues in the following services:

Ewallet Linkaja
- Timeouts when making charge requests
- About 50% of requests affected

We are working with our partner to resolve this issue and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions during this incident:

- Retry transactions for which a 500 error is received.
Posted Feb 21, 2023 - 21:53 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).