Direct Debit System Maintenance
Completed
The scheduled maintenance has been completed.
Posted Jan 14, 2025 - 02:30 WIB
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 02:00 WIB
Scheduled
Dear Valued Customers,
Please be informed that Direct Debit will be performing a system maintenance to serve you better.
Start Time: Tuesday, 14 January 2025 2:00 AM UTC+07
End Time: Tuesday, 14 January 2025 2:30 AM UTC+07
During the scheduled maintenance window, impact to transactions on Xendit's platform are as follows:
- Customer's won't be able to create payments and do linking at said hour during the period of the downtime
Please refrain transacting with this payment option during period given above as partner's service and application will have an intermittent disruption.
We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co
Thank you for your understanding and cooperation.
Regards,
Xendit Team
Posted Dec 09, 2024 - 17:52 WIB
This scheduled maintenance affected: Thailand - Payments (Direct Debit - Kasikornbank, Direct Debit - Bank of Bangkok Limited, Direct Debit - Bank of Ayudhya, Direct Debit - Krungthai Bank, Direct Debit - Siam Commercial Bank), Malaysia - Payments (Direct Debit - UOB, Direct Debit - Standard Chartered, Direct Debit - RHB, Direct Debit - Public Bank, Direct Debit - OCBC, Direct Debit - MAYBANK2U, Direct Debit - MAYBANK2E, Direct Debit - KFH, Direct Debit - HSBC, Direct Debit - Hong Leong Bank, Direct Debit - CIMB, Direct Debit - BSN, Direct Debit - Bank Rakyat, Direct Debit - Bank of China, Direct Debit - Mualamat, Direct Debit - Bank Islam, Direct Debit - Ambank, Direct Debit - Alliance, Direct Debit - Agro, Direct Debit - Affin Bank), Philippines - Payments (Direct Debit - Chinabank Online Banking, Direct Debit - BDO, Direct Debit - BDO Online Banking, Direct Debit - BOC Online Banking, Direct Debit - BPI, Direct Debit - BPI Online Banking, Direct Debit - Chinabank, Direct Debit - Instapay Online Banking, Direct Debit - Landbank Online Banking, Direct Debit - Maybank Online Banking, Direct Debit - Metrobank Online Banking, Direct Debit - Pesonet Online Banking, Direct Debit - PSBank Online Banking, Direct Debit - PNB Online Banking, Direct Debit - RCBC, Direct Debit - RCBC Online Banking, Direct Debit - Robinsons Bank Online Banking, Direct Debit - Security Bank Online Banking, Direct Debit - Unionbank, Direct Debit - Unionbank Online Banking), and Indonesia - Payments (Direct Debit - BNI, Direct Debit - BRI, Direct Debit - Mandiri).