Disruption in Whatsapp Notification
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 18:30 WIB
Update
All the pending notifications have been cleared and Whatsapp notifications are working normally now. We are now monitoring the situation to confirm there are no further issues.
Posted Jul 23, 2022 - 18:00 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2022 - 17:52 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2022 - 17:45 WIB
Investigating
Dear Customers,

There is an issue with notifications being delivered by Whatsapp related to payment links (Invoices).

Impact:
- End users will not receive Invoice notification for Invoices that have been created with WhatsApp as a notification channel
- End users will not receive payment reminders for Invoices that have been created with WhatsApp as a notification channel
- End users will not receive expiration notices for Invoices that have been created with WhatsApp as a notification channel
- End users will not receive payment completion notice for Invoices that have been created with WhatsApp as a notification channel

Note: Notifications via email are working normally.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Jul 23, 2022 - 17:05 WIB
This incident affected: xenInvoice.