Disbursement Simulation Delayed in Test Environment
Incident Report for Xendit
Resolved
The issue has been resolved
Posted Apr 08, 2021 - 16:50 WIB
Monitoring
A fix has been applied and we are currently monitoring the progress
Posted Apr 08, 2021 - 16:33 WIB
Investigating
Dear Customers,

We have identified that some customers might face delay in disbursement simulation in test environment. Our team is currently working on the fix and we will keep you posted.
Posted Apr 08, 2021 - 14:53 WIB