BCA Switcher VAs - intermittent errors in creation
Incident Report for Xendit
Resolved
This incident has been resolved and BCA switched VA creation has resumed normal performance. We apologise for any inconvenience caused.
Posted Mar 18, 2023 - 17:56 WIB
Identified
Dear customers

We are observing an incident with BCA Switcher VA creations for Indonesia. Our partner has confirmed that an issue is ongoing which they are looking into.

You may experience intermittent errors when creating BCA VAs.

We will update as soon as we have more info.
Posted Mar 18, 2023 - 17:32 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).