LinkAja - OTP SMS Verification Problem
Incident Report for Xendit
Resolved
LinkAja have confirmed the resolution of the SMS verification issue. Payment verifications are back to normal.

Sorry for the inconvenience caused.
Posted Nov 25, 2021 - 13:09 WIB
Investigating
Dear customers,

Our partner LinkAja informed us ~12:25 pm WIB that they are experiencing a problem with OTP SMS verification that would have caused failure in payment due to failure in verification.

We apologize for the inconvenience caused and waiting for our partner to update us on this issue.
Posted Nov 25, 2021 - 12:25 WIB
This incident affected: Indonesia - Payments (E-Wallets - LinkAja).