BNI VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.

Apologies for the inconvenience. Should you have any further queries, feel free to reach us out.

Sincerely,
Xendit Customer Support.
Posted Jul 30, 2020 - 09:18 WIB
Investigating
Dear Customers,

BNI informed us of an un-scheduled maintenance to their services.

Until the maintenance is over, there is impact which Virtual Account with the bank code "BNI" will be affected as follows:
1. Create VA and update VA requests will be pending

We recommend to hold up BNI VA creation and updates until the services is back to normal.
Apologize for any inconvenience caused.

Thank you,
Xendit Customer Support
Posted Jul 30, 2020 - 08:32 WIB
This incident affected: API (Virtual Accounts) and Indonesia - Payments (Virtual Account - BNI).