XenPlatform Sub Account Creation Disruption
Incident Report for Xendit
Resolved
Dear customers,

This issue has been resolved, you can continue to create the sub accounts as needed.

Thank you for your patience.
Posted Oct 07, 2021 - 17:14 WIB
Investigating
Dear customers

We have detected issues in the following services:

XenPlatform Sub Account Creation

This issue will have impact in several processes below:
- Customer who uses V1 will get 500 errors
- Customer who uses V2 will get delayed callback, automated retry will be done on Xendit side, and eventually complete the request and send callback to customer.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

Thank you for your patience.
Posted Oct 07, 2021 - 16:18 WIB
This incident affected: Callback (xenPlatform) and API (xenPlatform Accounts).