VIRTUAL_ACCOUNT BRI Indonesia Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted Mar 28, 2024 - 21:05 WIB
Identified
Dear Valued Customers,

We have detected issues with VIRTUAL_ACCOUNT BRI payments due to disruption on our partner's end.

Impact:
- The created virtual accounts cannot be paid
- The successful virtual accounts payment will take longer to process

We are investigating and will keep this page updated as we hear news from our partner.

In the meantime, we recommend that you take the following actions to mitigate disruption during this incident:
- Advise your payers to use other payment channels



Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Mar 28, 2024 - 20:27 WIB
This incident affected: Indonesia - Payments (Virtual Account - BRI).