LinkAja QRIS Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:35 WIB
Monitoring
Dear Customers,
Payment callbacks for LinkAja were impacted from 12:37 pm to 01:47 pm WIB by a network issue. The issue is not happening anymore and currently, we are monitoring the situation.
Posted Sep 14, 2021 - 14:06 WIB
This incident affected: Callback (QR Codes).