Errors in new customer signups, PH withdrawals and PH Batch Disbursements
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 13:57 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 13:43 WIB
Investigating
Dear customers,

We have detected issues in the following services:

* New customer registrations.
* Withdrawals in PH.
* Batch Disbursements in PH.

Customers are unable to complete their steps due to this. The issue started at 1:00pm WIB.

We are currently investigating and will keep this page updated as we learn more and restore these services.
Posted Jan 18, 2023 - 13:31 WIB
This incident affected: Dashboard (Dashboard Withdrawals, Onboarding).