Disruption to API for retrieving list of payment methods

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 18:07 WIB

Monitoring

Dear customer
We have noticed an issue with our Get /payment_methods endpoint.
Impact to merchant:
Some Merchants receive 504 when they request for list of payment methods using Get /payment_methods API.
Issue start time: 25 Sep 2023 9:44 GMT +8

We have identified the problem and fixed it.
we are currently monitoring the fix and we will update once the issue is resolved.

We apologize for the inconvenience caused
Posted Sep 25, 2023 - 17:59 WIB
This incident affected: API (Direct Debit, E-Wallets).