Disruptions in 7-Eleven Payment Code Creation
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 08:13 WIB
Monitoring
Dear Valued Customers,

We were informed that retail outlet 7-Eleven is currently facing issue since 07:30 GMT+8

Impact:
- PH merchants cannot create 7ELEVEN payment code

Please refrain from transacting to this payment channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.

If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Posted Jan 25, 2023 - 08:03 WIB
This incident affected: Retail Outlet Partners (7-Eleven (Philippines)).