Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 04:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
MANDIRI: 1-9999, above 50000001
Posted Oct 23, 2024 - 03:30 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

MANDIRI: above 250000001
Posted Oct 23, 2024 - 03:20 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
MANDIRI: 1-9999, above 50000001
Posted Oct 23, 2024 - 03:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
MANDIRI: All amount
Posted Oct 23, 2024 - 02:50 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

MANDIRI: above 250000001
Posted Oct 23, 2024 - 02:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
MANDIRI: All amount
Posted Oct 23, 2024 - 01:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

MANDIRI: above 250000001
Posted Oct 22, 2024 - 23:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-500000000
MANDIRI: above 250000001
Posted Oct 22, 2024 - 23:10 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

MANDIRI: above 250000001
Posted Oct 22, 2024 - 23:00 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - Mandiri, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.