Intermittent Errors seen on Various APIs
Incident Report for Xendit
Resolved
Dear Customers,

The incident happened from Oct 22, 9:17 am – Oct 22, 9:24 am (GMT+7)
During this time, less then 1% of traffic was affected.

We are currently seeing healthy traffic to our services.

Best Regards,
Xendit Team
Posted Oct 22, 2024 - 09:47 WIB
Investigating
Dear customers,
We are currently investigating API errors seen on our API GW.

Currently we saw intermittent errors affecting various products.

We will inform of any updates.

Best regards,
Xendit team
Posted Oct 22, 2024 - 09:34 WIB
This incident affected: API (E-Wallets, Virtual Account).