Disruption to BillEase Paylater Charge Creation
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 13:56 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 12:37 WIB
Investigating
Dear Customers,

We have detected timeouts in BillEase Paylater charge creation starting 10:25 am WIB. We're currently working with our channel partner to identify the issue and will update you once we have further updates on this issue.

Impacted Country: Philippines


Sincerely,
Xendit Customer Support
Posted Sep 15, 2021 - 10:35 WIB
This incident affected: PayLater / Cardless Credit Partners (BillEase (Philippines)).