BSI VA Disruption
Incident Report for Xendit
Resolved
Dear valued customers,

This incident has been resolved. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Aug 04, 2022 - 13:38 WIB
Identified
Dear valued customers,

BSI has informed us that they have some problems at there side starting from 08:00 AM UTC + 7, 04 Aug 2022 . Therefore you might experience the below impacts:
- BSI VA creation will remain in pending status
- End user cannot do Payment for BSI VA and receives error

We are working closely with our partner and will keep this page updated as soon as we receive news from our partner.

We are sorry for any inconvenience caused. And thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Aug 04, 2022 - 10:46 WIB