GCASH ewallets disruption
Incident Report for Xendit
Resolved
Our partner has confirmed that the issue is resolved and we are seeing successful payments. GCASH payments have resumed normal performance.
Posted Mar 19, 2023 - 14:06 WIB
Update
We are continuing to investigate this issue.
Posted Mar 19, 2023 - 14:05 WIB
Investigating
Dear customers

We are observing intermittent errors in GCASH ewallet payments. Impact:
— You will still be able to create a charge using GCASH but customers may not be able to complete the payment and encounter errors on the GCASH side
You may want to consider directing your customers to alternative channels while the issue persists.

We are in touch with our partner and will provide an update when available.
Posted Mar 19, 2023 - 13:23 WIB
This incident affected: Philippines - Payments (E-Wallets - GCash).