DANA QRIS disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 22, 2023 - 16:07 WIB
Investigating
We are currently investigating this issue.
Posted May 22, 2023 - 06:19 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 00:04 WIB
Investigating
Dear customers,

We detected an issue with QRIS services.

Impact:
- Intermittent timeouts on QRIS for the creation of charge requests
- Merchants will be able to initiate transactions but will receive a CHANNEL_UNAVAILABLE/SERVER_ERROR error with an HTTP 503/500 response on a percent of requests.
- First triggered at: 2023-05-21 22:57:00+07:00
- Percentage of errors: 36% in the last 15 mins.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
- Retry transactions for which a 503 error is received.
- Reconciliation of the status of transactions after the incident will not be required.
Posted May 21, 2023 - 23:49 WIB
This incident affected: API (QR Codes) and Indonesia - Payments (QR Payments - DANA).