XenPlatform Accounts and Transfers Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 13:30 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 11:55 WIB
Investigating
Dear customers,

There was a disruption to xenplatform transfers and accounts API from 1:24 am to 1:32 am WIB (14th Sep).

Requests made during this time may have timed out or received 5xx responses. Our service self recovered and all requests are being processed normally. We're looking into the causes of this incident. We will continue to update as new information comes in.
Posted Sep 14, 2021 - 08:28 WIB
This incident affected: API (xenPlatform Accounts, xenPlatform Transfers).