Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 00:20 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_MET: 1-50000
Posted Jul 20, 2024 - 00:04 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_MET: 1-50000
PH_SEC: above 50001
Posted Jul 19, 2024 - 23:50 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_BPI: 1-50000
PH_MET: 1-50000
PH_SEC: above 50001
Posted Jul 19, 2024 - 23:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_MET: 1-50000
PH_SEC: above 50001
Posted Jul 19, 2024 - 23:11 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_MET: 1-50000
PH_SEC: All amount
Posted Jul 19, 2024 - 21:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_SEC: All amount
Posted Jul 19, 2024 - 21:30 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.