Mandiri Payment Callback Incorrect Transaction Time

Incident Report for Xendit

Resolved

Our partner has indicated to us that they have resolved the issue
Posted Sep 29, 2023 - 11:45 WIB

Update

Dear Valued Customers

Our bank partner has confirmed there is an ongoing issue on their end with the impact as follows:
- There is an incorrect transaction time that is passed in the payment callback with the actual transaction time from the payer, which will have a maximum of 12-hour difference and will not impact the transaction date.
Eg. The 27th September transaction at 23:59 might be reported as 27th September at 11:59

- Mandiri VA creation and payment are unaffected

In the meantime, please refrain from relying on the transaction time on Mandiri VA as we are working closely with the bank partner to resolve the issue.

If you need further assistance, please contact us at help@xendit.co.

Regards,
Xendit Customer Support
Posted Sep 27, 2023 - 16:31 WIB

Identified

Our partner has alerted us of an issue that caused an incorrect payment transaction time

We are working actively with the partner to seek clarity and resolve the issue

Impacted prefix 88608, 88908
Posted Sep 27, 2023 - 13:54 WIB
This incident affected: Indonesia - Payments (Virtual Account - Mandiri).