ShopeePay Intermittent Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 10:49 WIB
Identified
Dear Customers,

ShopeePay is currently experiencing intermittent technical issues.
During this time, payments via ShopeePay will fail intermittently.

We are in coordination with ShopeePay for resolution.

Sincerely,
Xendit Customer Support
Posted Sep 12, 2021 - 10:02 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).