BNI Channel Disruption

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Jul 27, 2020 - 14:51 WIB

Update

BNI VA Payments are returning back to normal.


We are proceeding with the reconciliation for the payments that were affected before. Please kindly expect the callback to be sent as soon as possible.
Posted Jul 27, 2020 - 14:48 WIB

Update

We have successfully received callbacks from BNI, but payments might still be delayed from earlier.

We are monitoring the transaction status.
Posted Jul 27, 2020 - 14:01 WIB

Monitoring

A fix has been implemented and Disbursements has recovered
Posted Jul 27, 2020 - 13:23 WIB

Investigating

Dear Customers,

We've detected that there is still disruption on BNI services which impacting the following:

BNI Disbursement
- Disbursements to BNI with amount 50m will be pending

BNI Virtual Account
- VA payment callback will be delayed

We recommend asking your end-users to use Virtual Accounts from other banks during this period, if possible.

Apologize for any inconvenience caused.

Thank you
Xendit Customer Support
Posted Jul 27, 2020 - 12:24 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).