Alfamart Payment Disruption

Incident Report for Xendit

Resolved

Partner has confirmed recovery - our monitors are also back to green.
Posted Sep 28, 2023 - 17:27 WIB

Investigating

Dear customers

Our monitors are indicating potential disruption to Alfamart Payment.

Creation and Edit of payment codes are unaffected

We are currently investigating the issue along with our partner Alfamart.
Posted Sep 28, 2023 - 14:56 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).