Virtual Account BCA Disruption

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 10:59 WIB

Identified

Dear Valued Customers,

We have detected issues with intermittent VA BCA payments due to disruption on our partner's end.

Impact:
- Some VA BCA payments may have delay callbacks
- Some VA BCA may not be able to be paid

We are investigating and will keep this page updated as we hear news from our partner.

Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Jun 30, 2026 - 09:51 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).