Xenplatform
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:50 WIB
Monitoring
We have observed a disruption to Xenplatform Accounts services.

Impact: OWNED sub-account creation was disrupted from 12:31 to 12:43 WIB.

This seems to have recovered now. Our team is monitoring.
Posted May 04, 2021 - 12:46 WIB
This incident affected: API (xenPlatform Accounts).