Dana Disruption in Staging Environment
Incident Report for Xendit
Resolved
Dear Customers,

Our team has resolved the disruption. DANA staging can be working again as usual.
We apologized for the inconvenience.

Thank you
Xendit Customer Support
Posted Jun 29, 2020 - 22:27 WIB
Investigating
Dear Customer,

Currently, we are having a temporary disruption for DANA in our staging environment.

Impact:
Customer can't see the previous transaction on the dashboard

Our team already acknowledge and we are working on fixing the issue.

Apologize for the inconvenience,
Xendit Customer Support
Posted Jun 29, 2020 - 20:54 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).