BCA VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 08:36 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 08:33 WIB
Investigating
Dear Customers,

We have detected issues in the following services:

BCA VA
- Customer might have issue when paying to BCA VA with merchant code 7007115, 7007015, 7007215
- Payment notifications into BCA-issued Virtual Accounts may be delayed

BCA has confirmed the issue and it is currently under investigation.

Recommendation:
- Disable VA channel for the impacted bank
- Suggest end user to use other payment channel
Posted Nov 14, 2023 - 08:16 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).