Disbursement Bank Disruption - PH BPI
Incident Report for Xendit
Resolved
Dear Customers,

We received an update that our partner has resolved the connectivity issue. We have been closely monitoring the transactions and are pleased to inform you that disbursement and remittance services are back to normal.

Thank you, and we appreciate your patience.
Posted Jun 15, 2022 - 20:29 WIB
Investigating
Dear Valued Customers,

We were been informed that PH_BPI destination channel is currently unavailable starting from 9.30 AM (GMT+7).

Impact:
All disbursement to BPI will be kept in PENDING status
Regional remittances to BPI are also affected.

Please refrain from transacting to this destination channel in the meantime.

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Jun 15, 2022 - 11:26 WIB
This incident affected: API (eWallets, Payouts).