Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 23:50 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to PHP destinations except for PH_GCASH, PH_UBP, PH_BDO, PH_BPI, PH_PAYMAYA due to system issues with our partner.
Posted Feb 14, 2024 - 23:00 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.