PH Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 17:33 WIB
Monitoring
Our partner has acknowledged recovery, we are monitoring.
Posted Oct 01, 2021 - 16:35 WIB
Update
Our partner is still investigating this issue
Posted Oct 01, 2021 - 16:26 WIB
Investigating
We are investigating disruption in disbursement processing in the Philippines

Impact:
Some disbursements callbacks will be delayed
Posted Oct 01, 2021 - 14:40 WIB
This incident affected: Dashboard (Batch Disbursements) and Callback (Disbursements).