Intermittent Errors Detected for PH Channels - GCash and ShopeePay

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 09:36 WIB

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 09:36 WIB

Investigating

Dear Customers,

We are currently monitoring an incident where merchants might receive 500 response when creating charge requests for the following channels: PH GCash and PH ShopeePay

Start time: 00:40 GMT+8

Creation of these charge requests are safe to retry.

Meanwhile, we've informed partners of the errors received and are waiting their response.

Best Regards,
Xendit Team
Posted Aug 22, 2025 - 09:57 WIB
This incident affected: Philippines - Payments (E-Wallets - GCash, E-Wallets - ShopeePay).