BCA & BSI & BSS VA payment issue
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 01:06 WIB
Update
We are continuing to investigate this issue.
Posted Nov 12, 2023 - 00:25 WIB
Investigating
Dear valued customers,

we have identified an issue which impacting VA payment to bank BCA (BCA direct and with prefix 7007, 38165, 38166) & BSI & BSS to not able to accept any payments, we are currently investigating and escalating this issue to our partner.

thank you for your understanding.
Posted Nov 11, 2023 - 22:30 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA, Virtual Account - BSI, Virtual Account - BSS).