DANA Delayed Callback

Incident Report for Xendit

Resolved

Dear customers,

The issue has been resolved, and there is no delayed callback from DANA for the past hour monitoring.

Thank you for your patience.
Posted Oct 07, 2021 - 19:09 WIB

Investigating

Dear customers

We have detected issues in the following services:

DANA delayed callback

Please note that the customer can still create checkout/payment using DANA.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

Thank you for your patience.
Posted Oct 07, 2021 - 16:28 WIB
This incident affected: Callback (E-Wallets) and Indonesia - Payments (E-Wallets - Dana).