Disruption to BJB VA
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Dec 31, 2023 - 20:35 WIB
Monitoring
A fix has been implemented, and pending transactions are being processed.
Posted Dec 31, 2023 - 19:47 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 31, 2023 - 19:36 WIB
Investigating
Dear Customers,

We have noticed an issue with our VA service where BJB VA is stuck in a PENDING state, and BJB VA couldn't be made.
We are investigating and will keep this page updated as we receive an update from our partner.

Sincerely,
Xendit Customer Success
Posted Dec 31, 2023 - 17:06 WIB
This incident affected: Indonesia - Payments (Virtual Account - BJB).