BNI VA Create/Update Delay
Incident Report for Xendit
Resolved
This incident has been resolved
All BNI VA creation and update are operating normally
We thank you for your patience
Posted Jul 11, 2020 - 08:07 WIB
Investigating
Dear customers,
We have detected delay in BNI VA creation and update
We have contacted BNI to investigate further
At this moment, any BNI VA creation or update may experienced delay until further notice
Apologize for the inconvenience caused
Posted Jul 11, 2020 - 07:48 WIB
This incident affected: API (Virtual Accounts) and Indonesia - Payments (Virtual Account - BNI).