PH disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 22:42 WIB
Monitoring
We started seeing PH disbursements completion speed come back to normal from one of our partner. We are monitoring in the next few minutes before resolving the incident.
Posted Nov 21, 2022 - 21:32 WIB
Identified
Dear Valued Customers,

We are currently experiencing a disruption to our PH disbursement product due to a partner down time.

Impact:
- Disbursements to Philippines bank destination will be delayed
- Incident start time - 21:12 UTC +08

If possible, please refrain from transacting via this destination channel before the incident is resolved. Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Nov 21, 2022 - 20:55 WIB
This incident affected: Callback (Disbursements).