Direct Debit Service Disruption on UBP channel
Incident Report for Xendit
Resolved
The issue has been resolved.
Thank you for your understanding and cooperation.

Regards,
Xendit Customer Success
Posted Mar 15, 2023 - 17:33 WIB
Monitoring
We have received a notice from our partner that the issue has been resolved.
The channel is enabled to receive requests again. We will continue monitoring.
Posted Mar 15, 2023 - 15:41 WIB
Update
We are continuing to investigate this issue.
Currently, we are no longer accepting requests on this channel while the investigation continues. We'll share more details when we have one.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Success
Posted Mar 15, 2023 - 14:48 WIB
Investigating
Dear Valued Customer,

We are currently seeing service degradation on our Direct Debit UBP channels.

Impact:
- Due to high error responses, customers attempting to use the Direct Debit UBP channel will receive error responses.

We are working with our partners to investigate the issue and will share more details when we have one.
We deeply apologize for the inconvenience and the sudden announcement.
If you need further assistance, please contact us at help@xendit.ph.

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Mar 15, 2023 - 14:21 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank) and API (Direct Debit).