Philippines PH_LBP Elevated Error Rates

Incident Report for Xendit

Resolved

Our monitors indicates that the partner has recovered - Payouts are operating normally
Posted Sep 28, 2023 - 20:43 WIB

Investigating

We are investigating increased error rates for Payouts to PH_LBP

- Payouts with amounts of 1-50k will be delayed
Posted Sep 28, 2023 - 18:21 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets).