Dashboard, Checkout, and API xendit.co are not accessible using MyRepublic (ISP) (Indonesia)
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 15:59 WIB
Monitoring
Dear customers,

We are seeing that this connectivity issue has been resolved by MyRepublic Indonesia. Users can now access Xendit Dashboard, Checkout, and API using MyRepublic Indonesia.

We continue to monitor the status to make sure there are no further disruptions.
Posted Nov 25, 2021 - 15:44 WIB
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 14:48 WIB
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 12:20 WIB
Investigating
Dear customers,

We are hearing several connectivity issues to Xendit Dashboard, Checkout page, and API from users who are using MyRepublic (ISP) Indonesia

We can reproduce the issue, and we are coordinating with MyRepublic Indonesia for investigation.
We also have tested connection to these Xendit services using other ISPs and our test results show there are no connectivity issues on other ISPs

While we are working with MyRepublic Indonesia for resolution, you can either switch network other than MyRepublic Indonesia or use VPN, to access these Xendit services for the time being

We apologize for inconvenience and we will share more update when we have one
Posted Nov 25, 2021 - 11:34 WIB
This incident affected: Dashboard (Dashboard, Dashboard Withdrawals), API (Cards, eWallets, Cardless Credit, Virtual Accounts, Retail Outlet, Recurring Payments, Payouts, xenDisburse, xenPlatform Accounts, Direct Debit, Invoice, PayLater, QR Codes, xenPlatform Transfers, Customers endpoint), and Third Party Integrations (e.g. Shopify, WooCommerce etc.), xenInvoice.