Over-The-Counter INDOMARET Indonesia Disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved.

Sincerely,
Xendit customer service
Posted Feb 14, 2024 - 09:08 WIB
Identified
Dear Valued Customers,

We have detected issues with Over-The-Counter (OTC) INDOMARET payments due to disruption on our partner's end.

Impact:
- The created Over-The-Counter (OTC) INDOMARET cannot be paid
- The successful Over-The-Counter (OTC) payment will take longer to process
- Merchants will still be able to create/update Over-The-Counter (OTC) payment codes

We are investigating and will keep this page updated as we hear news from our partner.

In the meantime, we recommend that you take the following actions to mitigate disruption during this incident:
- Advise your payers to use other payment channels



Sorry for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Feb 14, 2024 - 08:37 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Indomaret).