High Latency API Response for users in Asia Pacific Region
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 15:44 WIB
Monitoring
Dear customers

Our monitors shows that the anomaly has stopped and system performance has recovered.
We are monitoring the situation closely and following up with our upstream provider.
Posted Jan 14, 2023 - 15:32 WIB
Update
We are continuing to investigate this issue.
Posted Jan 14, 2023 - 15:24 WIB
Investigating
Dear customers

We have detected issues in the following services:

All API services for customers in the Asia-Pacific regions.

Intermittent high latency (>30s) on for users who are calling our APIs from the Asia-pacific region.

We are currently in the process of investigating this with our upstream service providers and will keep this page updated as we learn more and restore these services.
Posted Jan 14, 2023 - 15:01 WIB
This incident affected: API (Cards, eWallets, Cardless Credit, Virtual Accounts, Retail Outlet, Recurring Payments, Payouts, xenDisburse, xenPlatform Accounts, Direct Debit, Invoice, PayLater, QR Codes, xenPlatform Transfers, Customers endpoint) and Dashboard (Dashboard, Dashboard Withdrawals).