eWallet DANA Disruption
Incident Report for Xendit
Resolved
We have received a notice from our partner that the issue has been resolved.
Thank you for your understanding and cooperation.

Regards,
Xendit Customer Success
Posted Mar 15, 2023 - 17:05 WIB
Investigating
Dear Customers,

We have detected an issue with Ewallet DANA.

Details
- We are seeing intermittent errors on EWALLET for the creation of charge requests
- This is currently affecting about 1% of requests over every 30 minutes.
- First triggered at 2023-03-15 13:40 +07:00

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

- Retry transactions for which a 500 error is received.
- Reconciliation of the status of transactions after the incident will not be required.

We apologize for any inconvenience this might cause.

Regards,
Xendit Customer Success
Posted Mar 15, 2023 - 14:40 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).