Mandiri VA Disruption
Incident Report for Xendit
Resolved
Dear Team,

Our partner has done the maintenance and issue should have been resolved already. Mandiri VA service is running normally and customers are able to make a payment.

Please do let us know if you need further assistance.

Thank you.
Posted Jun 24, 2020 - 18:56 WIB
Investigating
Dear Customers,

We would like to inform due to an unscheduled maintenance on our partner, there is a disruption on Mandiri VA service.

During this time, impact will be as following:
- Customers would not be able to make any payment into Mandiri VA

We suggest you to encourage end user to change the payment method during this period.

Thank you for your attention.

Regards,
Xendit Customer Support
Posted Jun 24, 2020 - 18:33 WIB
This incident affected: Indonesia - Payments (Virtual Account - Mandiri).