Payouts Disruption in Philippines
Incident Report for Xendit
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Withdrawals, and Remittances to the following PHP destinations due to system issues with our partner.

PH_BPI - 50000 and above
Other banks and Ewallets: all amounts
Posted Nov 21, 2024 - 09:48 WIB
Update
Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Withdrawals, and Remittances to the following PHP destinations due to system issues with our partner.

PH_BPI - 50000 and above
Other banks and Ewallets: all amounts
Posted Nov 21, 2024 - 09:22 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance to the following PHP destinations due to system issues with our partner.

PH_BDO: 1-50000
PH_BPI: 1-50000
PH_GCASH: 1-50000
PH_PAYMAYA: 1-50000
PH_UBP: All amount
Other banks and Ewallets: 1-50000
Posted Nov 20, 2024 - 20:20 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following PHP destinations due to system issues with our partner.

PH_UBP: above 50001
Posted Nov 20, 2024 - 20:02 WIB
This incident affects: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.