Batch Disbursements delayed
Incident Report for Xendit
Resolved
Batch Disbursements are now operating normally.
Posted Aug 08, 2022 - 11:02 WIB
Monitoring
We have implemented a fix and Batch Disbursement now seems to be operating normally.
We will continue to monitor.
Posted Aug 08, 2022 - 10:51 WIB
Investigating
Most of our Philippine customers and some of our Indonesia customers may see a delay in their batch disbursements.
Batch disbursements can be created and uploaded but approvals are currently stuck.
Posted Aug 08, 2022 - 10:42 WIB
This incident affected: Disbursement (Batch Disbursements).