🇮🇩 Disbursement to BRI disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 01, 2022 - 13:30 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2022 - 12:21 WIB
Investigating
Dear Customers,

We have detected an ongoing disruption for disbursements to BRI accounts. During this time,
1. Some Disbursements to BRI accounts will be kept pending in our system until the issue is resolved
2. Other disbursements to other channels are not affected

We have escalated to our partner for investigation. We will keep you posted with updates.
Posted May 01, 2022 - 11:05 WIB
This incident affected: Indonesia - Payouts (Disbursement - BRI).